Windows Phone News

AT&T Lumia 635 available at Fry's for just $79.99

Windows Phone News

Cyan now available for those on Windows Phone 8.1 Preview

More metal

HTC One (M8) for Windows will make its way to AT&T

New phone alert

Blind your friends with a neon green Lumia 1520 (AT&T)

New phone alert

All green Lumia 1520 now available from AT&T

Windows Phone News

AT&T's Lumia 1520 is now getting the Windows Phone 8.1 update

General News

Strong subscriber growth powers AT&T's Q2 2014 earnings

Rumors

AT&T may rollout Windows Phone 8.1 update 'as early as this week'

Windows Phone News

AT&T Nokia Lumia 635 arrives on July 25 for $99 as prepaid GoPhone

General News

AT&T acquiring DirectTV

General News

AT&T relaunches Cricket as nationwide brand with new smartphones, plans, and LTE

How To

Here’s how to get Qi wireless charging back on your AT&T Nokia Lumia 1520

Windows Phone News

Nokia Lumia 520 available for $50 at Best Buy, today only

Windows Phone News

Nokia Lumia 635 and Windows Phone 8.1 coming to AT&T, T-Mobile, MetroPCS

Windows Phone News

New firmware update rolling out for the Lumia 1520 on AT&T

Surface

Exclusive - Surface 2 with LTE for AT&T priced at $679 for 64 GB, new photos show stock

Rumors

Surface 2 with LTE arrives at Microsoft Stores for impending launch

General News

AT&T lights up LTE in 12 markets across the nation, brings 4G to coverage to 300,000 more

Rumors

Green Nokia Lumia 1520 reportedly coming to AT&T

General News

AT&T rolls out unlimited international messaging for texts, pictures, and video

< >
131

PSA: AT&T users may be seeing errors with our app

We're not entirely sure what's going on here, but we've just had a flood of e-mails from users who are reporting that our app is crashing when they try to use it. Coincidently they all appear to be AT&T variants of Windows Phone. We're currently testing the app to establish exactly what's happened but first tests seem to show that when loading over the AT&T mobile network, the app fails, Wi-Fi connections and other networks appear to be unaffected.

If the app is crashing it's because you're signed into the forums which seem to be blocked in the way we're accessing them. A re-install of the app should fix that but you may then struggle to see articles loading.

We'll be testing some beta versions of the app over the next couple of days and see if there's anything we can do to fix this, hold tight in the meantime and we'll be sure to update when we have a solid fix for you, and we'll be trying to contact someone at AT&T for assistance if at all possible.

2
loading...
21
loading...
31
loading...
0
loading...

Reader comments

PSA: AT&T users may be seeing errors with our app

131 Comments
Sort by Rating

Still do. Seems to work in the app, but the live tile hasn't updated since the Tetris Blitz review and still says I have unviewed articles. Lock screen is broken too.

Still having problems when launching app over cellular data (AT&T) but WiFi works fine. Mobile version at m.wpcentral.com seems to be working just fine even over cellular.

Yes, was so excited I must have had gdr3 on my mind.

was kinda hoping both would release at the same time (that's what she said), oh well, I guess that means we'll have to wait probably the same amount of time to get gdr3 as gdr2.

Bit then again, we'll have to wait to see if att actually follows through.

Problems on ATT around 5 pm ET, but resolved now. -- Correction: I was on WiFi and it resolved. Problem returns when WiFi is off.

Att trying to block 920 users from from reading my Amber flashing tutorial in the forums? Haha.

Edit: just tried, still not working.

Me either, well except for a little battery inconsistency. But 920 has been a great phone! Think I'm ready to move on though. Getting a little bored with it.

Not working for me on ATT 920.  Work when I am connected to WiFi.  Not a DNS issue as it resolves to the same IP on my phone and my PC and I get ping responses on my phone.

Its because wpcentral posted about GDR2 coming tomorrow. ATT can't commit to that and is playing damage control.

Edit: confirmed not working on my L520 on ATT network. Using Brazilian Country Variant ROM.

I've had no issues with crashing app, but i do have an issue with viewing images in the forums using the app. 
 
It says there is an error and i need to open browser, i think before i use to be able to see the image withint he app. 

Was having errors too, 820 on AT&T and I've been on my WiFi but I just took about an hour break from checking wpcentral and it seems to be working fine now. I was definitely on my WiFi when I first got the error...

I have L920 at&t but I'm using on different operator (VIVO - Brazil) and there's no error for me.. Maybe there is something with at&t signal

I still get errors with 19+ on tile (unread) when I have already opened app and read stories, I think it is the OS and not wpc as sometimes the fb app says 30 notifications when there is zero, also wpc app sometimes loses tile color and goes black too, using all black tiles now so don't notice anymore, some ppl still have no idea about the ease of access black tile high contrast... I have grown to love it

You have to enable the live tile, then change to the color of your choice. If your not using the live tile, just turn it off in settings after choosing your color. The will remain the same color.

7.8 HTC Titan on att here. The app is working but live tile's unread count has not been resetting properly like it used to after opening the app for about a week now.

Comment above confirms Verizon is having the same issue. Also, at&t is by far the best service where I live. Glad gdr2 is finally here! That took forever!

Everyone has their idea about what a horrible carrier (insert carrier name here) is for what ever reason it may be...

I just heard a commercial for AO wireless advertising the Nokia L620 here in Dallas.. I am the coolest person to walk the earth❕

No problems here. Just AT&T looking doing "technical support". The thing they do just slightly better than Sprint.

I had the error too earlier, but my WiFi was off. I turned it back on, reboot my Lumia 920. No problems since...other than falling on the floor in shock from the ATT update article.

AT&T Lumia 900 and it would just crash on load up at first, rebooted and it would give an error and not display anything other than the GUI, even reinstalled but still problem only on the cellular network, WiFi is just fine.

Not from the US but I get blank (black) live tiles sometimes when I exit with the back button. "Wpcentral" text all aligned on the left of the tile. 

Have to open the app again, wait for the content to load and press the back button again for the Live tile to work.

More info: When I use Weave, the WPCentral articles now say "Unable to mobilize this article. Tap the link below to open the article in Internet Explorer." That never happened before. Something's definitely up.

On the fritz on my 928 on Verizon too... No live tile updates... Close the app and live tile image becomes blacked out and scrambled...

I have errors on Verizon, but that's because I'm getting 2G speeds under LTE connection. It's so slow, the app fails, likewise all other connections. Best thing to do is to raise the phone to higher ground (yup, my workspace is in the basement). For those wondering, I get a consistent 2-3 bars LTE underground.

Poor AT&T customers. On another note, does Microsoft /Nokia know about Me Live Tile issues? The pictures won't change, and if they do its for a minute or so.

Good luck trying to contact AT&T. I tried to let them know a hole they had dug and abandoned for a few months was causing the road to cave in. I couldn't get anywhere.

I've seen this behaviour before. It seems that my provider blocks Wordament en Nextgen reader. Works fine on WiFi, not available on celluar.

Not sure if it's related, but...

After getting an error in the WPC app I used the WP7 app (Weave). The stories would pull up, but when I tried to view them with the Mobilizer setting switched on it wouldn't work. Switched off (desktop mode) worked fine.