Windows Phone News

AT&T Lumia 635 available at Fry's for just $79.99

Windows Phone News

Cyan now available for those on Windows Phone 8.1 Preview

More metal

HTC One (M8) for Windows will make its way to AT&T

New phone alert

Blind your friends with a neon green Lumia 1520 (AT&T)

New phone alert

All green Lumia 1520 now available from AT&T

Windows Phone News

AT&T's Lumia 1520 is now getting the Windows Phone 8.1 update

General News

Strong subscriber growth powers AT&T's Q2 2014 earnings

Rumors

AT&T may rollout Windows Phone 8.1 update 'as early as this week'

Microsoft News

Microsoft 'betrayed' Finland, says Finnish finance minister of layoffs

Rumors

Microsoft's aiming for flagship Windows Phones, killing Nokia X but selling MixRadio

Apps

New Treasure Tag app update ditches the 'Nokia' brand

Microsoft News

Rumor claims 1,000 former Nokia employees in Finland could be laid off by Microsoft

Windows Phone News

AT&T Nokia Lumia 635 arrives on July 25 for $99 as prepaid GoPhone

General News

9 of 10 emergency wireless calls lack accurate location data in D.C. area

Apps

New Nokia MixRadio update ditches the 'Nokia' brand

Windows Phones

Lumia 930 pre-orders begin in Norway Wednesday for July 10 launch

Windows Phones

Microsoft Store US site pulls pre-order listings for Nokia Lumia 635

Apps

Nokia Imaging SDK 1.2 released, Lumia SensorCore SDK out of private beta

Windows Phones

Nokia Lumia 635 for AT&T and T-Mobile available for pre-order at US Microsoft Store site

General News

Microsoft teases possible launch date of a green Lumia or successor to the X

< >
91

Some users complaining of Nokia Lumia 900 "Akron, Ohio GPS bug" [Updated]

WP Central

Dear phone, we're not in Akron!

Update: Nokia just pinged us to let us know they are "...aware of the issue and it has been addressed, but users may need to restart their phones to see the fix take effect." Moreover, this does not seem to be a Lumia 900 issue per se but rather related to AT&T's LTE towers. Evidently some Android users have had this problem too.

It looks like the Nokia Lumia 900 on AT&T is experiencing yet another odd and seemingly random bug these days. For some users, when they fire up a GPS application such as Maps, Local Scout, Foursquare (for checkins) or Yelp, they show up as being in Akron, Ohio despite not actually being there.

The issue first popped up in Nokia's support forums with two threads and a handful of users noting the problem. Another thread appeared here in the Windows Phone Central Forums as well. But to be honest, we had only received one email complaint on the matter from reader Alex T. and we had not seen this bug ourselves to verify--so off it went into the "quirks" pile for further investigation.

This week though as we're paling around with Rafael Rivera and Paul Thurrott in sunny San Francisco, both of their devices suddenly had this happen. First up was Thurrott who's phone just would not budge from the great state of Ohio. Despite soft-resets, some toggling and a boatload of swearing, there it stayed.

Later that night, Rivera's phone did the exact same thing when we were at Denny's. What was curious though was how both phones, even when placed next to each other, did not have the bug at the same time. Both Lumia 900s, both on AT&T, yet one worked and the other did not. (Our 900 was in tow but we were using the Focus 2 as our primary device this week).

We're not sure if this is related to AT&Ts network for aGPS, an issue with full GPS or maybe something in between. We have noticed that more folks seem to experience it on the West coast but that could just be sampling error. 

So we figured we would crowdsource this a bit and ask you if you've experienced this on your Lumia 900. And if so, what state are you in? Hit the poll below. (And for our international users, have you had something similar?).

 

0
loading...
4
loading...
29
loading...
0
loading...

Comments

There are 91 comments. Sign in to comment

suavemezie says:

Yes my batman location is always in acron

psteve2005 says:

My Lumia 800 often thinks in in Denmark or Germany, when I'm in the UK. Restarting the app always solves it though. So far!

ptf237 says:

I've had this bug on my Lumia 900 on and off for the past week. No way to fix it, but it'll randomly correct itself for a while only to send me right back to Akron a few seconds/minutes/hours later.

my girlfriend had this issue on Monday, and my Lumia 900 was working normal.  The next day it happened to me for nearly half the day, and it went away on her phone.

Blackwood504 says:

I thought that was just me lol!

mtg1974 says:

I thought it was a bug in my weather app.

mtg1974 says:

It started happening last week while I was in Orlando and is still happening now that I'm home in Texas.

pugface says:

Happened yesterday I'm in AZ.

jdandison says:

It's been happening to me for about two weeks, although it seems to have been working ok so far today. I'm in NC.

On the ATT forums, some Android handsets are experiencing the same issue, leading some to believe it's related to ATT's LTE towers not having aGPS addresses updated. The Akron address is right at an ATT facility as well.

ZX9 says:

Is it only LTE devices?

albertleao says:

Happens all the time with me. My titan thinks I'm in Africa.

humdinger says:

Y'all are waaay late to the party. The reason this was happening was because of AT&T's deployment of their LTE network and the way it did aGPS. It was not a Lumia issue (there were mentions of Titan II's having the issue as well). Those two WP7 phones and Android phones are the only devices on AT&T's network that have LTE enabled. The Androids apparently have a system in place that allowed them to continue to function using aGPS accurately.
The problem should have gone away, now. Per Nokia US' twitter the problem was fixed by AT&T and you have to restart your phone to get it to work. My phone has me at my real location, now, not Akron.

rutvik19 says:

I think I have a new problem now. My AGPS doesn't seem to get a lock. At least 50% of the time it will fail and give me an error that my GPS is not available. Also, when it does finally get an AGPS lock, it's surprisingly inacrutate (about 1000 M off).

runsenorun says:

I was wondering about that. I live in Seattle, but the issue had only happned in NY on LTE. I swapped my sim card into my iphone and didn't have the issue (no LTE).
Thanks fo rthe clarification.

paulheu says:

This is/was an issue with the new AT&T LTE datacentre which is in ......
 
tadaaa
 
Akron Ohio.. In fact the location is about 60 yards from the data centre AND when you switch to 3G/4G or Wi-Fi this goes away ..

NIST says:

You guys were in SF with local scout and you ended up at Denny's?

rutvik19 says:

LOL They went to Denny's because they couldn't get a GPS lock for local scout. ;-)

lol, no it's another issue: SF sucks after midnight.

Seriously, being from NYC, SF is quite lame for enjoying the nightlife. So alas, all there was was a Denny's at 1am.

NIST says:

Good lord sir next time your down with the gang I'll rent a limo and party your butt off. There are some killer spots, even for you east coast folks.

fremin says:

SF is still horrible after midnight or 1AM unless the party is in your limo. Or you can end up at end up. 

xmarklive says:

Well I've had all the bugs listed on my 710 before the 900 hundred came out and was told it was tmobile......loss of data connection and WiFi and with screen unresponsive -phone resetting -and many other bugs ...

phirefly says:

Never had the issue, I'm located in Mason OH and do not have LTE here yet. 

jfa1 says:

Have never be in Akron with the lumia 900

Just come move to DALLAS TEXAS

edjr07 says:

This happened to me on and off for the past 3 weeks. Nothing helped it other than starting a data connection with explorer and it would refresh cell tower location there and then back into the maps.

zigzagr says:

Fortunately I have had no problems at all.

jbjtkbw00#AC says:

Yep. Foursquare and Accuweather had me there just yesterday. Closest location for me was Midget Wrestling at the Canal. No lie.

I saw the Midget Wrestling come up on mine as well! lol

jdandison says:

I bet the midget wrestling mayorship has changed hands many times this week

zu2779 says:

this is a at&t issue with their aGPS . If u leave the map up long enough it will find u correctly. Only affecting WP users.

Curtieson says:

It's AT&T's Ode to Lebron for "The Whinny King" winning his first title.

Im_On_One says:

He was jumping around like a retard jaja

UnnDunn says:

Yeah, this happened to me several times over the past week. My Lumia 900 insisted I was located at Firstmerit Circle in Akron, OH (I live in Brooklyn, NY). Played havok with my 4sq checkins and weather app. The only time I could get the right location was when I was outside so that the GPS could work (as opposed to relying on aGPS indoors).

Yes, Firstmerit Circle is the exact location mine was showing as well.

dkp23 says:

Locations on WP7 seems to be off at times. 
 
Using local scout or nokia lens, they dont capture places that are right in front of me.  My weather says i am in a city like 20 miles away whenever i am in Fremont, CA, but accurate in other palces. 
 
Weird, i hope they improve the locations or at least the apps ability to accuractly locate. 

loco830 says:

Better then the bug with my Focus that keeps on trying to put me in the Gulf of Guinea (I think at 0E/W, 0N/S).

vincentw56 says:

Actually, this happened to me yesterday on my Titian II so I don't think it is a bug on just the Lumia. I rebooted by removing the sim cover and it works fine now.

korggy says:

I'm in Columbus, Ohio so if my phone said Akron it wouldn't be too far off anyway (just a hundred miles or so).

Curtieson says:

heck...I get upset when my phone says I am in Dublin when I am actually in Hilliard!!!

justin071894 says:

Is not 100 miles. I live near Lancaster, OH and its less than 60 miles away lol

firehouse31 says:

I had the bug too. I live in northeast Ohio, so we saw Akron get LTE turned on first then my area got it. Wonder if the network wants to go home to its mommy :-)

gtbuzz says:

Started happening to me last week on my L900. Ironically I had just gotten home from Akron, so I figured it was related. No matter how many times I reset the phone it still thought I was in Akron. It's fixed itself a couple times but has always come back. If I start up an app like Navigon, it seems to know where it is though.
 
 
Edit: FWIW, I live in Atlanta

trazer says:

Known issue and it's not Nokias fault, it is ATT's fault.  Maybe this will get more attention from ATT though as it needs to be fully fixed.  Supposed to be fixed already but as you can tell it is not so they need to revisit this.

hellomiggy says:

I thought it was AmazingWeather giving me a problem, once it updated this week. It fixed for a day. The next day it went from North Hollywood, CA. to Akron, OH. I was like "Da Faq?" It changes once I refresh my GPS in AmazingWeather. Strange AT&T! 

namflow says:

Been having the problem on and off for a while. A pretty reliable fix when it pops in is to connect to a WiFi network, the. Turn cellular off. Then get a GPS lock (eg locate yourself in maps) after you get an accurate lock (may require a soft boot with cell off) you can turn cellular back on and it works great. ;)

ronaldl1972 says:

Same here with me in NC. Hopefully this will be corrected soon if not already. It was happening yesterday, but today it finds my location correctly.
 
By the way, love my Lumia 900

Hector1van says:

Happens in my laptop when using internet sharing. Bing says that I am in A
kron or Kansas City. so presume this is where the ip addresses for their servers are. I presume the phone cannot locate gps and uses (per algorithm) the ip address location.

Bacchus1976 says:

Had this problem earlier this week,. Was annoying, I'm in Chicago and it took a bit of fiddling with different apps using the "my location" or "Find me" buttons. Not sure which one actually broke the cycle, but yes I've had the issue. 

Its Lebron James's fault. He wishes everyone was from his home town.

zabihjan says:

Have this bug in UK too

dortyboy says:

My lumia 900 in NYC on at&t network is always in Akron ohio although I keep changing it keeps going back. Ita annoying. Wtf Nokia or at&t

RonV42 says:

AT&T does this once a year.  It happend last year with my Samsung Focus.  The A-GPS data doesn't match the cell towers addresses and bang you are in the wrong city for fast location lookup.  Last year my Microcell's address was changed by AT&T and whenever I left my house my phone thought I was in Kenosha, WI.  With A-GPS data conflicting with GPS coordinates the location API will eventurally do a "Cold" start of the GPS and then finally rely on GPS while the phone is active.
I am glad I am not the only one that saw this happen this week.  Oh and don't try to call AT&T on the issue they will only suggest to do a software reset on your phone.

The funny part about this is that I actually live just outside of Akron in Cuyahoga Falls.  Generally the 900 has been spot on with location until the last few days.  I was in Cleveland the other night for a concert and it kept insisting I was in downtown Akron.  However, after a reboot it then displayed the proper location.  Then the next day I was out hiking in the Cuyahoga Valley area which I commonly do and found that Endumundo wouldn't lock onto GPS signal.  When attempting to open other location based apps they would simply say "Location Services Off or Unavailable".  Again, restarting the phone seems to remedy it tempoarily.  I feel like this issue has something more to do with at&t then it does the Lumia 900? 

dortyboy says:

I think it's the google maps pro. If u don't check use GPS it automatically takes u to Akron Ohio

dirtbound says:

I've had this happen only twice... and it has been a week or so since I've seen it...

dalydose says:

I've had it. It always showed some AT&T building as one of the places I could check into with Foursquare.

dalydose says:

Oh yeah, I am in Los Angeles.

jaybee says:

I got this starting last Friday, and I'm in Chicago. It seems to have resolved itself now. I posted in both the forum here and the Nokia support forums. Glad it's done, but it seems like the aGPS is having issues locating me within a few blocks of where I am.

markiz says:

Nokia Drive always positiones me in "invalidstrasse in berlin" when i fire it up. I fond that strange.

Nitaino says:

Lebron James fault

AzD says:

I was thinking the same thing...

Ton77 says:

This happen to me as well. Not in akron, Ohio but somewhere I wasn't.

oasis1489 says:

Makes sense. AT&T just released their LTE network in Akron...theyre obviously ironing out some bugs still.

cp2_4eva says:

This same thing has been happening to me for the past couple weeks as well. Damn near thought I was crazy lol.

AzD says:

Cue the Twilight Zone music...

jkernus says:

Had the same problem 2 days ago while visiting in Tampa, FL. At least it was Akron and not Cleveland :D

audirockman says:

I have maps start me off at the armpit of Africa in the ocean! Then it bounces me back to the USA! Does ATT have a data center in the Atlantic ocean? :-P

VineRider says:

All is fixed for me. Was having the issue and its now gone

cdbstl76 says:

It has happened a few time to me and my L900

Past week in Florida, Arizona, and California -- mainly when low on battery or signal

Superscythe says:

Reporting from Akron, Ohio...no problems! Sorry guys...=P

DarthJeter says:

I had this issue. A soft reset fixed me. I'm in CT.

myrandex says:

I live near Akron, OH

DavidinCT says:

This is a sexy phone but, lots of bugs....

EKS86 says:

I thought it was just me. Good to hear there's a fix.

SleepyTheDon says:

Last time i checked I lived in Jupiter Fl

garbro says:

For a week now on mine

I'm having this issue in NYC.

DerekZane says:

I've had the issue for over a week now here in Vegas. Soft resetting fixes it for me though. At least for a little while.

beefydragon says:

I think it utilize cell tower triangulation over GPS depending on what's available.  I think it may be AT&T towers issue and doesn't seem to be hardware related at all.  Which is a good thing to know.

dabs1710 says:

Ohhh.. So it wasn't just me.. I cursed my phone so much that day when it kept repeating this mistake.. I was on the road and had to use the MAPS app frequently, and I was supposedly in Akron everytime I fired the app.
I am in Georgia

I had this happen on my HTC Titan 2 as well. Was a real pain since I actually needed to use the map program.

aljebreensh says:

The same thing happened to my Titan II. It's really paiful!!!!

cammsaul says:

I saw this on my HTC Titan II last week, I thought it was a bug with an app I'm writing so I spent a few hours scratching my headbefore finally giving up

mayoo says:

Rogers lumia 900 and I am having similar issue where the first time it will tell unable to find the location in 4square or Facebook. Next refresh sometimes fixes it

kingyzf1 says:

I'm in china ,my 900 is from HONGKONG,I have meet this issue yesterday 

AndyD33 says:

Being that I live in Ohio, roughly 15-20 minutes from Akron, I can safely say that I'd rather be shown in Akron than Youngstown.  (Youngstown's main industry seems to be drugs, and there's a lot of murders)

cdodgela says:

This has been happening to me on my Titan II for a few weeks now.  In addition, unless I have had an open view to the sky, the GPS would show me in Akron or it just couldn't get a fix on my position.  My GPS had not been working to any satisfaction since I got my Titan II over a month ago.  I think it was an aGPS problem with the LTE network.  I have noticed that over this past weekend, my GPS seems to be working as it should so it seems that they may have fixed the problem.  Even though I have been having the problem for the past month, I haven't had the time to call support about it because it was working "good enough" when I really needed it but it has been bugging the heck out of me...  I'm glad it is fixed now.